(vanaf 17 januari 2023)

Bij te werken lensCamera's die niet kunnen worden gebruikt voor de update
SELP1650NEX-5 / NEX-3 / NEX-C3 / NEX-VG10 / PXW-FS7 / PXW-FS7M2 / UMC-SC3 / UMS-S3CA / ILME-FR7
SEL24F14GM
SEL24105G
SEL70200GM2
SEL100400GM
SEL200600G
NEX-5 / NEX-3 / NEX-C3 / NEX-VG10 / PXW-FS7
SEL50F12GM
SEL70200GM
NEX-5 / NEX-3 / NEX-C3 / NEX-VG10 / ZV-E10 / PXW-FS7
SEL135F18GMNEX-5 / NEX-3 / NEX-C3 / NEX-VG10 / ZV-E10 / ILME-FX6 / ILME-FX3 / ILME-FX30 / PXW-FS7
SEL1635GM
SEL1635Z
SELP18105G
SELP18110G
SEL2470GM
SEL2470Z
SEL24240
SEL2870
SEL35F28Z
SEL50F14Z
SEL50F18F
SEL70200G
SEL85F14GM
LA-EA3
NEX-5 / NEX-3 / NEX-C3 / NEX-VG10 / ZV-E10 / ILME-FX6 / ILME-FX3 / ILME-FX30 / PXW-FS7 / PXW-FX9
SEL1855
SEL18200
SEL24F18Z
SEL30M35
SEL35F14Z
SEL50F18
SEL55F18Z
SEL55210
NEX-5 / NEX-3 / NEX-C3 / NEX-VG10 / ZV-E10 / ILME-FX6 / ILME-FX3 / ILME-FX30 / PXW-FS7 / PXW-FS5 / PXW-FX9